您所在的位置:cisco专区 > 思科技术 > 路由器的网络地址转换、管理登陆限制、MAC与IP的绑定

路由器的网络地址转换、管理登陆限制、MAC与IP的绑定

2006-07-06 12:55 Cisco.com 字号:T | T
一键收藏,随时查看,分享好友!

AD:

interface FastEthernet0/0
ip address 10.1.5.130 255.255.255.252
ip access-group 102 in
ip access-group 105 out
ip nat outside
duplex auto
speed auto
>!
interface FastEthernet0/1
ip address 158.88.0.254 255.255.0.0
ip access-group 102 in
ip nat inside
speed auto
full-duplex
!
ip nat pool globalpool 10.1.5.130 10.1.5.130 netmask 255.255.255.252
ip nat inside source list 1 pool globalpool overload
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.5.129
no ip http server
ip pim bidir-enable
!
logging trap debugging
logging 158.88.0.224
logging 158.88.0.222
access-list 1 permit 158.88.0.222
access-list 1 permit 158.88.0.223
access-list 1 permit 158.88.0.224
access-list 1 permit 158.88.0.2
access-list 1 permit 158.88.0.1
access-list 1 permit 158.88.0.15
access-list 1 permit 158.88.0.18
access-list 1 permit 158.88.0.28
access-list 1 permit 158.88.0.48
access-list 102 permit tcp host 158.88.0.222 host 158.88.0.254 eq telnet
access-list 102 deny tcp any host 158.88.0.254 eq telnet
access-list 102 deny tcp any host 10.1.5.130 eq telnet
access-list 102 permit ip any any
arp 158.88.0.222 0002.3f70.4116 ARPA
arp 158.88.0.223 0004.2306.601d ARPA
arp 158.88.0.224 0050.ba7c.adcd ARPA
arp 158.88.0.224 0050.ba7c.adcd ARPA
arp 158.88.0.2 0001.0345.f79f ARPA
arp 158.88.0.1 0004.2306.6062 ARPA
arp 158.88.0.15 0004.2310.6aa0 ARPA
arp 158.88.0.18 0004.2306.6078 ARPA
arp 158.88.0.28 0004.2307.2a82 ARPA
arp 158.88.0.48 0004.2306.d10d ARPA
!
line con 0
password 7 120F0A1F1B0F09142B
line 33 48
line aux 0
password 7 07192E44470D1C1516
line vty 0 4
password 7 120F0A1F1B0F09142B
 

(责任编辑:城尘 68476636-8003)




分享到:

栏目热门

更多>>

热点职位

更多>>

热点专题

更多>>

读书

Cisco网络工程案例精粹
《Cisco网络工程案例精粹》是一本以案例为基础兼顾知识概述的案例性书籍,所收录的案例都是笔者精心挑选出来的在网络工作中常见

51CTO旗下网站

领先的IT技术网站 51CTO 中国首个CIO网站 CIOage 中国首家数字医疗网站 HC3i 51CTO学院