您所在的位置:cisco专区 > 思科技术 > VPDN下配置RADIUS

VPDN下配置RADIUS

2006-07-05 11:38 Cisco.com 字号:T | T
一键收藏,随时查看,分享好友!

AD:

lns#wr t
Building configuration...

Current configuration:

!
version 12.0
service timestamps debug datetime msec
service timesta mps log uptime
service password-encryption
!
hostname lns
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
aaa authentication ppp vpdn radius
aaa authorization network default radius
aaa accounting network default start-stop radius
!
username sp_lac password 7 104D000A0618
username lns password 7 060506324F41
!
vpdn enable
!
vpdn-group 1
accept dialin l2tp virtual-template 1 remote sp_lac
local name lns
!
async-bootp dns-server 1.1.1.1 2.2.2.2
async-bootp nbns-server 8.8.8.8 9.9.9.9
!
!
interface FastEthernet0/0
ip address 172.22.66.25 255.255.255.192
no ip directed-broadcast
no ip mroute-cache
!
interface Virtual-Template1
ip unnumbered FastEthernet0/0
no ip directed-broadcast
peer default ip address pool default
ppp authentication chap vpdn
ppp multilink
!
ip local pool default 10.1.1.1 10.1.1.16
...
!
radius-server host 172.22.66.16 auth-port 1645 acct-port 1646
radius-server key cisco
end
(责任编辑:城尘 68476636-8003)



分享到:

栏目热门

更多>>

  1. 无线路由器怎么改密码? 手把手教你学
  2. 2019年云计算市场,运营商准备好了!

热点职位

更多>>

热点专题

更多>>

读书

计算机病毒防范艺术
本书由Symantec首席反病毒研究员执笔,是讲述现代病毒威胁、防御技术和分析工具的权威指南。与多数讲述计算机病毒的书籍不同,

51CTO旗下网站

领先的IT技术网站 51CTO 中国首个CIO网站 CIOage 中国首家数字医疗网站 HC3i 51CTO学院