您所在的位置:cisco专区 > 思科技术 > 双出口实例

双出口实例

2006-07-03 16:11 Cisco.com 字号:T | T
一键收藏,随时查看,分享好友!

AD:


R1
R1# show running-config 
Building configuration...
.
!
interface Ethernet0/0
ip address 100.100.100.1 255.255.255.0
ip policy route-map blah
!
interface Serial1/0
ip address 10.10.10.1 255.255.255.0
!
interface Serial2/0
ip address 20.20.20.1 255.255.255.0
!
router ospf 1
!--- OSPF is not configured on Serial1/0.
log-adjacency-changes
network 20.20.20.0 0.0.0.255 area 0
network 100.100.100.0 0.0.0.255 area 0
!
ip classless
no ip http server
!
access-list 100 permit ip host 100.100.100.3 host 200.200.200.4
!
route-map blah permit 10
match ip address 100
set ip default next-hop 10.10.10.2
.
.
!
end

R2
R2# show running-config 
Building configuration...
.
!
!
interface Ethernet0/0
ip address 200.200.200.2 255.255.255.0
ip policy route-map blah
!
interface Serial1/0
ip address 10.10.10.2 255.255.255.0
fair-queue
!
interface Serial2/0
ip address 20.20.20.2 255.255.255.0
!
router ospf 1
!--- OSPF is not configured on Serial1/0.
log-adjacency-changes
network 20.20.20.0 0.0.0.255 area 0
network 200.200.200.0 0.0.0.255 area 0
!
ip classless
no ip http server
!
access-list 100 permit ip host 200.200.200.4 host 100.100.100.3
!
route-map blah permit 10
match ip address 100
set ip default next-hop 10.10.10.1
!
end

(责任编辑:城尘 68476636-8003)




分享到:

栏目热门

更多>>

  1. 工信部:六方面21项举措落实IPv6行动计划
  2. 两周全球5G通信技术和部署进展五大事件

热点职位

更多>>

热点专题

更多>>

读书

XML基础教程
本书分为8章。第1章主要对XML做了简单的介绍。第2章详细讲解规范的XML文件。第3章主要讲解有效的XML文件,特别重点讲解DTD文件。

51CTO旗下网站

领先的IT技术网站 51CTO 领先的中文存储媒体 WatchStor 中国首个CIO网站 CIOage 中国首家数字医疗网站 HC3i 51CTO学院